 Ayuda Visual Recibos

VISUAL RECIBOS ®

El programa Visual Recibos como el propio nombre indica va destinado a aquellos usuarios que deseen pasar recibos a sus clientes de una manera periódica, cabe destacar la simplicidad del proceso y el fácil manejo de la aplicación.

El programa está especialmente indicado para el paso de alquileres y recibos que sean mensuales o periódicos.

Puede descargar esta ayuda en formato PDF pulsando aquí: Manual en PDF

El proceso, para empezar a trabajar, lo primero que hay que hacer es crear una empresa desde el menú ARCHIVOS - EMPRESAS, luego se puede seleccionar desde aquí o desde el desplegable de la parte superior de la pantalla. El programa nos permite llevar tantas empresas como queramos. Lo primero que tenemos que hacer siempre es seleccionar la empresa con la que queremos trabajar.

Una vez creada y seleccionada la empresa con la que queramos trabajar, damos de alta todos los clientes que tenga y a los que queramos pasar los recibos. Los clientes se pueden clasificar por tipos de cliente, por ejemplo clientes del mes de enero, de febrero ..., esto luego nos va a permitir cambiar el importe del recibo por meses (para el tipo de cliente) para incrementar el IPC por ejemplo a los de enero, febrero ...

Cada cliente va a tener sus propias plantillas. En realidad las plantillas son el recibo, que luego se va a generar periódicamente. Es decir, el recibo se va a copiar de las plantillas que hayamos creado. Las plantillas nunca se borran al generar los recibos.

Desde la pantalla de CLIENTES, en la pestaña de plantillas, podemos pulsar el botón [GENERAR RECIBO DESDE LA PLANTILLA], con lo que nos hará el recibo correspondiente a la plantilla que tengamos seleccionada. Para generar los recibos de todas las plantillas de los clientes, lo haremos con el botón que está en la pantalla de RECIBOS: [GENERAR RECIOBOS DESDE LAS PLANTILLAS]

Los recibos, que aparecen en la pantalla de RECIBOS, son los que vamos a pasar al banco ese mes, para ello los tenemos que REMESAR, es decir, la pantalla de recibos es temporal, es un paso intermedio para generar la remesa del mes correspondiente. Todo el proceso de generación de recibos, o los recibos, se tienen que agrupar al final en una remesa. Una vez que tengamos generados los recibos y comprobemos que son correctos, pulsamos el botón [REMESAR RECIBOS] Con lo que se nos genera la remesa de la fecha correspondiente.

Al generarse las remesas, el programa va a diferenciar a aquellos recibos que están domiciliados de los que no lo están, y habrá generado una remesa para pasar al cobro por el banco (NORMA 19). Para generar el fichero correspondiente, que nos solicita nuestro banco, vamos a la remesa que acabamos de crear y dentro de la pantalla de REMESAS pulsamos el botón [GENERAR FICHERO NORMA 19] Aquí le indicaremos el día de cobro.

Una vez pasado el fichero que hemos generado, y cuando ya hayamos cobrado todos los recibos, podemos cambiar el estado de la remesa a COBRADA, para que nos aparezcan por pantalla sólo con las que estamos trabajando ahora.

Y aquí acaba el proceso.

Toda la aplicación se maneja con los botones de la parte superior izquierda.

El de la hoja en blanco o nuevo, sirve para dar de alta nuevos clientes, nuevos conceptos, nuevas empresas ... dependiendo de la pantalla donde estemos. Igual pasa con el de imprimir que imprime distintos informes dependiendo de la pantalla donde nos encontremos.

A la derecha de estos se ecuentra el campo para buscar, por ejemplo para buscar clientes.

© FloresSoft S.A., 2011


 Archivos
Archivos

ARCHIVOS

Desde el menú "Archivos" iremos dando de alta las diferentes empresas (sociedades, personas físicas...) que vayan a pasar recibos. Así como los conceptos que se van a incluir en el recibo y los tipos de Clientes según la periodicidad del cobro.

Last Updated: 07/19/09


 Empresas
Empresas

EMPRESAS

En la primera pestaña aparece un listado con todas las empresas que van a pasar recibos y en la segunda pestaña iremos completando los datos de éstas empresas, necesarios para poder pasar remesas.

Para dar de alta una nueva empresa pincharemos sobre el botón [image] desde la pestaña del listado de empresas, e iremos completando los siguientes datos:

El N.I.F. o C.I.F. seguido de un sufijo que la entidad bancaria facilita al usuario para poder pasar remesas, así como la dirección, población y el código postal..... También habrá que completar los datos del presentador que pueden o no coincidir con los de la empresa y finalmente la cuenta bancaria donde nos ingresarán el importe total de la remesa que presentemos.

Es obligatorio rellenar el NIF y el nombre.

Cuando hallamos terminado pulsaremos sobre el botón [image] y se grabarán todos los datos.

Para borrar un ficha basta con pulsar sobre el botón [image] y se eliminará automáticamente del listado, así como los datos adjuntos a la misma.

Estos botones se encuentran en la parte superior izquierda de la pantalla debajo del menú y funcionan igual para todas las ventanas.

Aquí daremos de alta la cuenta bancaria de ingreso de los recibos de la empresa, NIF y sufijo de la empresa y NIF y sufijo del presentador de los recibos.

Last Updated: 09/08/09


 Conceptos
Conceptos

CONCEPTOS

Desde ésta pantalla daremos de alta los distintos conceptos que servirán posteriormente para confeccionar los recibos, cada concepto será una línea diferente.

TIPOS:

BASE DE CÁLCULO: Se utiliza normalmente para reflejar el importe bruto de la factura antes de impuestos.

% DE CÁLCULO: puede ser un porcentaje sobre la base o sobre el total de todos los importes anteriores (Iva, Retención....).

LINEA NO INCLUIDA EN EL CÁLCULO: Suplidos....

Si nos fijamos en la última columna de la tabla, vemos que nos aparece el total de cada uno de los conceptos que tenemos creados, filtrando por fecha sabremos el importe bruto, neto o el iva que hemos generado en un determinado periodo, muy útil para la presentación del Iva trimestral (MD. 300).

Si queremos sacar un informe de los conceptos o del importe generado de cada uno de ellos sólo tenemos que pinchar sobre el botón [image] y elegir el tipo de informe deseado.

La código y concepto es cómo vamos a llamar a la línea.

TIPOS DE LINEA:

1) BASE DE CALCULO: Se utiliza para aquellas bases que vamos a facturar y que se repitan en los recibos y tengan diferente importe. Por ejemplo:

CONCEPTO LINEA | IMPORTE
Clases de inglés elemental | 30,00
Clase de inglés avanzado | 35,00

30,00

Si tenemos recibos con diferentes conceptos y estos son muchos, no es necesario generar aquí todos los conceptos, sino que se pueden poner en las plantillas directamente como BASES. Por ejemplo:

- Alquiler piso 1
- Alquiler piso 2 Gran Vía
- Garaje ....
- ...

Todos estos conceptos los especificaríamos mejor en las plantillas de los recibos, señalando allí que son BASES DE CALCULO o LIENA NO INCLUIDA EN LOS CALCULOS (si fuera el caso). Las líneas de los recibos se puede escribir el concepto que se quiera y especificar el tipo de línea que es a efectos de realizar los cálculos de impuestos o suplementos.

2) % DE CALCULO: Este tipo de línea, al seleccionarla en la plantilla, va a calcular el porcentaje sobre las BASES DE CALCULO. En la plantilla, primero hay que poner en la primera línea si es factura, luego en las siguientes las bases y debajo de las bases, el % DE CALCULO. Este cálculo se puede realizar sobre las bases o sobre el total.
Sobre las bases, realiza el cálculos sobre las líneas que sean BASE y estén por encima de esta. Sobre TOTALES, realza el cálculo sobre las líneas que sean BASE y CALCULO y estén por encima de esta.

Existen dos opciones:

a) Realizar el cálculo sobre todos los conceptos que son del tipo BASE DE CALCULO

b) Realizar el calculo sobre el importe de una línea predeterminada, que puede ser además base de cálculo o no.

Ejemplo de recibo:

CONCEPTO DE LINEA | IMPORTE | TIPO DE LINEA
FACTURA ... |  | FACTURA
ALUILER .... |  | BASE
IVA |  | CALCULO
RETENCION |  | CALCULO
DATOS .... |  | LINE NO INCLUIDA EN CALCULOS

3) LINEA NO INCLUIDA EN LOS CALCULOS Esta línea se puede poner en cualquier sitio y sobre ella no se hacen cálculos. No es necesario que tenga un importe, es decir, puede ser sólo de texto.

4) SERIE Y NUMERO DE FACTURA. Este concepto es el que nos sirve para numerar las facturas y no lleva importe. Se debe colocar en la primera línea de los recibos.
Las facturas se pueden numerar por serie, por ejemplo F07 (Facturas 2007) V08 (Ventas 2008)

Ejemplo: Creamos un nuevo concepto el 7 por ejemplo y los llamamos FACTURAS, seleccionamos la opción 4 SERIE Y NUMERO DE FACTURA y ponemos:

LINEA PARA PONER EN LOS RECIBOS SERIE SIUIENTE Nº
- FACTURA F08 1

luego en el recibo aparecerá cuando lo generemos: FACTURA F08/1 de 1 de ABRIL de 2008 (Esto lo hace el programa automáticamente)

5) Cuota de participación. Calcula el importe de la linea en función de las cuotas de participación en la comunidad o sociedad que hayamos establecido en el cliente.

Es importante recalcar, que para que el programa haga esto y considere al recibo como factura este concepto debe ir en la primera línea del recibo.

Aquí, podemos establecer también una serie para que numere los recibos - factura.

El botón [MODIFICAR CONCEPTOS E IMPORTES] cambia el concepto y el importe de la línea, en todas las plantillas de la empresa que tengamos seleccionada, en las plantillas en que venga esta línea, y vuelve a rehacer los cálculos del recibo.

Si establecemos agregar línea la final del recibos se insertala la lílena que indiquemos al final del recibo.

Last Updated: 09/08/09


 Tipos de Cliente
Tipos de Cliente

TIPOS DE CLIENTE

Esta clasificación será muy útil a la hora de pasar los recibos a la remesa, sobre todo si se trata de importes constantes durante un determinado periodo de tiempo, lo único que tendremos que elegir es la periodicidad con que se le pasan recibos al cliente, si es de manera quincenal, mensual, trimestral, anual, general (sin periodicidad alguna....).

Sirve luego, para incrementar el importe del recibo según el tipo de cliente de que se trate. Así podremos subir los IPC por ejemplo.

Last Updated: 02/14/08


 Clientes
Clientes

CLIENTES

Desde ésta pantalla iremos introduciendo todos los clientes, sus datos personales, cuenta bancaria de cargo.....
El la pestaña tercera "plantillas de recibos" podremos crear la plantilla del recibo que posteriormente le cargaremos en su cuenta.

Last Updated: 02/14/08


 Lista de Clientes
Lista de Clientes

LISTA DE CLIENTES

Listado de todos los clientes a los que les pasamos recibos.

Last Updated: 12/21/07


 Detalles del Cliente
Detalles del Cliente

DETALLES DEL CLIENTE

Para crear un nuevo cliente basta con pulsar sobre el botón [image] e introducir todos los datos del cliente, los campos que aparecen en amarillo son obligatorios.

Si queremos domiciliar el cobro del recibo tendremos que rellenar los datos bancarios y es muy importante que aparezca marcada la opción "Domiciliación" si queremos pasar estos recibos a través del banco.

También es importante seleccionar el Tipo de cliente del que se trata, el programa por defecto lo califica como cliente General, pero puede ser trimestral, mensual, semestral...., nos será muy útil éste dato para general recibos directamente desde las plantillas.

Posteriormente pulsaremos sobre el botón [image] y guardaremos todos los datos introducidos.

Para eliminar un cliente basta con pulsar sobre el botón [image] y desaparecerá automáticamente de la lista, así como todos sus datos, pero si éste cliente tiene recibos, el programa no nos permitirá eliminarlo.

Last Updated: 12/21/07


 Plantillas de Recibos
Plantillas de Recibos

PLANTILLAS DE RECIBOS

Desde ésta pantalla vamos a diseñar las plantillas de los recibos, para crear una nueva pulsaremos sobre el botón [image], le asignamos un nombre e iremos completando cada una de las líneas de que va a constar. Para borrar una plantilla, nos situamos sobre ella y pulsaremos [image].

Normalmente, seleccionaremos primero el tipo de línea de que se trata, luego introduciremos el concepto y el importe. En la primera línea debe ir el número y serie de la factura.

Si pulsamos sobre el botón [image] podremos sacar un listado de las plantillas del cliente por pantalla e imprimirlo.

Los recibos se pueden generar de manera individual o masiva, de forma individual sería pulsando sobre el botón [image] y de forma masiva ver en "Recibos-Listado de Recibos".

Donde pone Fecha del último recibo, el programa nos muestra la fecha con la que se generó el último recibo del cliente.

En cada uno de los recibos podremos incluir la fecha del mismo en la primera línea, para ello solo basta con que aparezca marcada la opción [image]. Esta opción añade la fecha en que se generó el recibo a la primera línea del mismo, después del concepto que tenga esa línea.

En la parte inferior derecha nos aparecen una serie de opciones:

Por defecto el programa nos marca la primera de las opciones "Generar el recibo todas las veces", de manera que cuando generemos los recibos de forma masiva desde "Recibos-Listado de Recibos", nos lo generará automáticamente, una vez generado el primer recibo del cliente nos aparecerá marcada la opción "EMITIDO".
Si queremos que un determinado recibo sólo se pase una vez marcaremos la opción "Generar el recibo sólo una vez".

El día de cobro, sirve para generar el recibo en ese día, por ejemplo, se pasan los recibos el día 1, pero hay un cliente que no quiere que se le pase al banco hasta el día 10, pondríamos 10 en esta casilla. Luego a la hora de generar la remesa hay una opción para separar las remesas por días de cobro, entonces se generaría una remesa para el día 1 y otra remesa para el día 10.

La fecha de cobro es para un recibo que sólo debe pasar una vez en esa fecha, luego quedaría marcada la opción no generar recibos, una vez pasado. Hay que tener cuidado, ya que si se selecciona este campo, se marca la opción generar sólo una vez.

Hay dos botones para subir o bajar las líneas e insertar una arriba por ejemplo si se nos ha olvidado indicar que es factura (Que debe ir en la primera línea).

FACTURAS

En el TIPO DE LINEA, si queremos que este recibo sea factura, seleccionamos el concepto que hayamos creado como factura en la primera línea del recibo (Ver conceptos). Luego la segunda línea del recibo sería la BASE IMPONIBLE y la tercera el IVA. Si tenemos además retenciones la pondriamos la cuarta, por ejemplo.

Last Updated: 02/14/08


 Recibos del Cliente
Recibos del Cliente

RECIBOS DEL CLIENTE

En ésta pantalla aparecen todos los recibos del cliente ordenados por fecha, si nos fijamos en las columnas de la tabla nos aparece el importe, el número de la remesa y la situación.

Si pulsamos sobre el botón [image] podremos sacar un listado de los recibos del cliente por pantalla e imprimirlo.

Un recibo puede estar remesado o pendiente de remesar, si está remesado en la columna "REMESA" aparecerá el número de la remesa donde está incluido dicho recibo, si no está remesado ésta celda aparecerá vacía, en ambos casos, en "SITUACIÓN" aparecerá con la descripción "En Cartera".

Cuando se haga efectivo el cobro del recibo lo marcaremos como "COBRADO" y para ello pulsaremos sobre el botón [image].

Si nos viene devuelto, el programa nos da la opción de volver a generarlo y de incluirle los gastos de devolución, también podremos incluirlo en la próxima remesa marcando la opción correspondiente; pulsamos sobre el botón [image] y a continuación nos aparecerá la siguiente pantalla:

Una vez completados los datos pulsaremos [image], éstos recibos aparecerán en "Recibos-Duplicados de Recibos".

Last Updated: 12/21/07


 Recibos
Recibos

RECIBOS

Desde ésta pantalla se van a poder generar los recibos desde las plantillas, remesarlos, marcarlos como cobrados o devueltos.....

Last Updated: 02/14/08


 Listado de Recibos
Listado de Recibos

LISTADO DE RECIBOS

En ésta pantalla se nos muestran todos los recibos; los recibos sin remesar, los recibos de una remesa concreta, los recibos devueltos y los que están en cartera. Para ello sólo tendremos que pinchar en las diferentes opciones que se nos muestran en la cabecera.

Si nos situamos sobre cualquier recibo y pulsamos sobre el botón [image] el programa nos muestra el recibo por pantalla para poderlo imprimir en papel.

El número de recibo que da el programa es autómatico y no se puede cambiar (Columna REF). El programa no empieza a enumarar desde el 1, sino desde el 180 ya que hay recibos introducidos de ejemplo y en las prubas. Este número es una referencia interna del recibo, y es único para cada recibo.
Dentro de la carpeta c:\archivos de programa\FloresSoft\Visual Recibos se encuentra el programa borratodo.exe que elimina todos los datos del programa y pone los contadores a cero. Debe copiarse a la carpeta [Mis Documentos]\FloresSoft\Visual Recibos. Tambien puede ser necesario copiar la librería de C "msVCR71.dll" que encontrará en el mismo directorio para poder ejecutar el programa borratodo. Se recomienda quitarlo despues de porrar los datos para evitar eliminaciones de datos accidentales.

En la parte derecha de la tabla aparecen los siguientes botones:

Pulsando éste botón generaremos todos los recibos de las plantillas diseñadas anteriormente, elegiremos que clase de recibos vamos a generar en función de la periodicidad de cobro del cliente. (Ver "Archivos-Tipo de Cliente")

Desde ésta opción remesaremos todos los recibos generados pendientes de remesar.

Completaremos la fecha, que es la fecha en la que elaboramos la remesa, distinta de la cargo.

Desde aquí también se pueden marcar como "Cobrados" y como "Devueltos" los recibos (Ver "Clientes-Recibos del Cliente".

Utilizaremos ésta opción para remesar un recibo en particular o para añadirlo a una remesa que ya existe.

GENERACION DE RECIBOS MANUALES

Otra manera de generar recibos es generando un recibo manualmente, desde ésta pantalla pulsando sobre el botón [image] nos aparece la siguiente pantalla:

Completando los datos y pulsando sobre el botón "Generar recibo" nos sitúa directamente en la pestaña "Detalles del Recibo", donde iremos introduciendo las líneas del recibo que vamos a pasar.

Last Updated: 02/14/08


 Detalles del Recibo
Detalles del Recibo

DETALLES DEL RECIBO

Si queremos ver el detalle de cualquier recibo solo tenemos que situarnos sobre él y pulsar sobre la pestaña "Detalles del Recibo".

El programa por defecto nos va a marcar la opción [image], esto significa que va a incluir éste recibo en la siguiente remesa que generemos a no ser que ya esté incluido en alguna. Si desmarcamos ésta opción no nos aparecerá en la siguiente remesa que generemos.

FACTURAS

En el TIPO DE LINEA, si queremos que este recibo sea factura, seleccionamos el concepto que hayamos creado como factura en la primera línea del recibo (Ver conceptos). Luego la segunda línea del recibo sería la BASE IMPONIBLE y la tercera el IVA. Si tenemos además retenciones la pondriamos la cuarta, por ejemplo.

Last Updated: 02/14/08


 Duplicados de Recibos
Duplicados de Recibos

DUPLICADOS DE RECIBOS

En ésta pantalla nos aparecerán aquellos recibos que nos han devuelto y queremos volver a pasar, es decir, hemos creado un duplicado del recibo original, para poderlo volver a incluir en otra remesa. Éstos recibos también los podremos volver a marcar como cobrados o como devueltos.

En ésta pantalla no sólo nos aparecen los recibos duplicados, si no también los recibos originales de dichos duplicados, de ésta manera tendremos una visión histórica del proceso.

Last Updated: 12/21/07


 Remesas
Remesas

REMESAS

Una vez que hemos generado los recibos desde las plantillas y luego los hemos remesado, solo nos queda general el fichero con la norma 19, para poderlos pasar por banco.

El programa sólo genera una remesa por día de cobro, si hay varios clientes con distintos días de cobro habrá que generar tantas remesas como días de cobro haya.

NOTA: Si está interesado en generar sólo una remesa con diferentes días de cobro y lo tiene pactado con su banco, por favor contacte con nosotros para incorporarselo al programa.

Last Updated: 02/14/08


 Listado de Remesas
Listado de Remesas

LISTADO DE REMESAS

Nos aparecen todas las remesas ordenadas por fecha.

Para generar el fichero con la norma 19 basta con posicionarse sobre la remesa que queremos pasar y pulsar sobre el botón [image], nos aparecerá la siguiente pantalla:

Si hemos rellenado en "Archivos-Empresas" los datos del presentador y del ordenante, ahora nos aparecerán completados, lo único que tenemos que cambiar es la fecha de cargo, si ésta no coincide con la de confección y seleccionar el lugar donde queremos guardar el fichero. También tendremos que comprobar si la cuenta es en la que queremos que nos abonen el importe de la remesa, ya que el programa por defecto nos selecciona la que hayamos completado en "Archivos-Empresas".

En el botón SELECCIONAR podemos elegir el nombre del fichero y el directorio donde queremos que los guarde.

Last Updated: 12/21/07


 Recibos de la Remesa
Recibos de la Remesa

RECIBOS DE LA REMESA

Si queremos ver los recibos de la remesa nos posicionamos sobre ella y pinchamos sobre la pestaña "Recibos de la Remesa"

A la derecha de la tabla nos aparecen una serie de botones; los recibos se pueden ir marcando uno a uno como cobrados pulsando sobre el botón [image] o hacerlo de forma masiva pulsado sobre el botón [image].

Si a última hora decidimos no pasar algún recibo remesado basta con pulsar sobre el botón [image] para eliminarlo y elegir el estado final de éste recibo:

- En cartera, pendiente de ser remesado.

- Cobrado

- Devuelto

Last Updated: 12/21/07


 Informes
Informes

INFORMES

Los informes que nos muestra el programa son los siguientes:

- Listado de Plantillas: Nos muestra las plantillas de todos los clientes. Podemos observar el importe total por plantillas generado y por cliente.

- Listado de Recibos Por Cliente: Nos muestra todos recibos emitidos a todos los clientes, ordenados por fecha. Podemos ver el importe del recibo, la remesa en la que está incluido y la situación del mismo.

- Listado de Recibos por Remesas: Nos muestra los recibos incluidos en cada una de las remesas y el importe total de ésta.

Existen otra multitud de informes que se obtienen pulsando el botón de la impresora al estar en las diferentes pantalla. Cada pantalla tiene sus propios informes.

Si los recibos o las facturas le aparecen con astericos, debido a un fallo en el diseño en una versión anterior, vaya al menú UItilidades- Diseñar Informes, seleccione Recibos o Factura y pulse reestablecer diseño original (A partir de la versión 4.1.340).

Ayuda para modificar informes en Visual Foxpro

Last Updated: 04/14/10


 Utilidades
Utilidades

UTILIDADES

Incluye otras utilidades, como cambiar el diseño original del recibo, modificar las plantillas originales o el borrado masivo de remesas.

Last Updated: 12/21/07


 Diseñar Recibo
Diseñar Recibo

DISEÑAR RECIBO

Desde ésta opción podremos cambiar el diseño del recibo y adecuarlo a nuestras necesidades. El diseño que se nos muestra por defecto es el siguiente:

Last Updated: 12/21/07


 Reestablecer diseño original del Recibo
Reestablecer diseño original del Recibo

REESTABLECER DISEÑO ORIGINAL DEL RECIBO

Si una vez modificado el diseño no nos gusta, pulsando sobre ésta opción reestableceremos el diseño original del recibo.

Last Updated: 12/21/07


 Modificar plantillas
Modificar plantillas

MODIFICAR PLANTILLAS

Ésta opción es muy útil para incrementar los importes de las plantillas de manera general en función del IPC o de cualquier otro criterio, podremos incrementar la base imponible en un % o cualquier otro concepto marcando el nuevo importe a reflejar en la plantilla a partir de un determinado momento.

Éste incremento se puede hacer para todos los clientes o para una clase de clientes en particular. También se podrá hacer para las plantillas de los clientes de un determinado mes.

Last Updated: 12/21/07


 Borrado masivo de Remesas
Borrado masivo de Remesas

BORRADO MASIVO DE REMESAS

Mediante ésta opción borraremos todas las remesas que queramos entre dos fechas o anteriores a una fecha determinada....

Last Updated: 12/21/07


 Conexión a Internet
Conexión a Internet

CONEXION A INTERNET

Para que el programa pueda validar el registro de instalación, es necesario que conecte a Internet. Para realizar esta conexión se tiene que verificar que Internet Explorer navega bien, es decir, que no está trabajando sin conexión y que nos abre páginas que nunca habíamos visitado. Para que conecte hay que pulsar el botón Actualizar (F5).

A veces Internet explorer se queda sin conexión, Para resolver este problema, siga estos pasos:

  1. Inicie Internet Explorer.
  2. En el menú archivo , determinar si se habilita la opción Trabajar sin conexión .
  3. Si está marcada el programa no podrá conectar a Internet.
  4. Nota Si está habilitada esta opción, aparece una marca de verificación junto a Trabajar sin conexión . Desmarque está opción.
  5. En el menú Herramientas , haga clic en Opciones de Internet .
  6. En el cuadro de diálogo Opciones de Internet , haga clic en la ficha conexiones .
  7. Asegúrese de que está seleccionada la opción no marcar nunca una conexión .
  8. Haga clic en la ficha Avanzadas .
  9. En exploración , haga clic en para desactivar la casilla de verificación habilitar elementos sin conexión que se sincronizarán según una programación y, a continuación, haga clic en Aceptar .

Last Updated: 05/10/11


 Copias de seguridad
Copias de seguridad

Los datos del programa se guardan en la carpeta:

[MIS DOCUMENTOS]\FloresSoft\Visual Recibos

Es recomendable realizar copias de seguridad de esta carpeta en un CD o disco extraíble fuera del ordenador.

El programa realiza automáticamente dos copias de seguridad diferentes, cada 20 días.

NOTA: La carpeta que guarda los datos es DATA y DATAAG (para la agenda).

Last Updated: 12/21/07


 Poner los contadores a cero.
Poner los contadores a cero.

¿ Cómo poner los contadores a cero ?

Hay que copiar los ficheros: borratodo.exe, msvcr71.dll y msvcp71.dll desde la carpeta c:\archivos de programa\FloresSoft\Visual Recibos a la carpeta [mis documentos]\FloresSoft\Visual Recibos.

Una vez copiado, con el programa cerrado, ejecutar borratodo.exe

Se recomienda eliminar borratodo.exe después de la operación.

Last Updated: 07/16/09


 Reinstalar la aplicación
Reinstalar la aplicación

Reinstalar la aplicación completamente

Atención: Este proceso elimina los datos completamanente.

Si por alguna razón, ha descargado una versión antigua desde alguna página de internet y quiere instalar la versión publicada en nuestra web como si instalase por priemra vez, siga el proceso siguiente:

- Elimine la carpeta c:\archivos de programa\FloresSoft\Visual Recibos

- Elimine la carpeta [MIS DOCUMENTOS]\FloresSoft\Visual Recibos (Esto elimina los datos que pudiera tener)

- Instale el programa.

Last Updated: 02/14/08


 Mantenimiento de la base de datos.
Mantenimiento de la base de datos.

El programa cuenta con un sistema excelente de protección de la base de datos en caso de desastre.

También se puede usar para regenerar los índices si vemos que el programa tiene un funcionamiento extraño, aunque esto lo realiza automáticamente al realizar las copias de seguridad.

No se recomienda utilizar esta utilidad a menos que el programa tenga un comportamiento extraño.

Last Updated: 02/14/08


 Actualizaciones automáticas
Actualizaciones automáticas

El programa se actualiza automáticamente con las nuevas mejoras publicadas del mismo.

Puede ir a Ayuda - Buscar actualizaciones.

Para que funcione se debe dejar paso a través del Fire-Wall a los programas:

c:\archivos de programa\FloresSoft\Visual Recibos\VRec.exe
c:\archivos de programa\FloresSoft\Visual Recibos\Actualizav_recibos.exe

Una vez descargada la actualización, reinicie el programa para que surtan efecto.

A veces puede ser necesario descargar la versión completa, para que se instalen librerías o nuevos modelos de informes.

Es conveniente visitar nuestra página web www.floressoft.com para comprobar si tenemos la última versión.

La numeración de las versiones: x.xx.xxxx

Si sólo ha cambiado la última cifra: xxxx es una modificación, con lo que no es necesario descargar la versión completa.
Si han cambiado las dos primeras: x.xx Es que se ha publicado el programa completo.

Puede realizar sus comentarios y sugerencias para mejorar el programa a través del foro de nuestra página web en: Foro FloresSoft o a través del e-mail.

Last Updated: 02/14/08


 Copyright©
Copyright©

COPYRIGHT©

Visual Recibos ® es una marca registrada de FloresSoft S.A.

Todas las condiciones generales de uso del portal así como la licencia de uso del programa puede consultarla en nuestra página web: www.floressoft.com

FloresSoft S.A.
c/ Juan Hurtado de Mendoza 17
28036 Madrid
España

Telefono +34 (923)123919
e-mail: soporte@floressoft.com

Puede descargar este manual en formato PDF, lo que permite imprimirlo, en el siguiente enlace:
Ayuda Visual Recibos® en PDF

La ayuda que se distribuye con el programa es antigua. Puede descargar la última versión de la ayuda y guardarla en la carpeta c:\archivos de programa\floressoft\visual recibos\ayuda\ en el siguiente enlace:
Visualr.chm

Last Updated: 05/10/11